The client is offline due to RuneScape update. You may see instance errors but this is due to the update and not actual instance errors. This should be resolved soon. Join our Discord for more information.

help wont load past entering cheat codes 10%



  • does anyone know how to resolve this issue?
    i restarted my pc an now rspeer wont load past the loading screen - Entering cheat codes 10%



  • Have you tried deleting the rspeer folder and re-installing?



  • I have experienced this when loading bot on some public networks. Simply using personal internet shared from phone fixed this for me. After bot had loaded I could go back to the network and everything would run fine.



  • I just had this issue. I solved it by pasting the same command I use to open RSpeer into Powershell instead of CMD.

    Example: java -jar "C:\Users\YourWindowsUsername\Documents\java\rspeer-windows.jar"

    or if typing "java --version" doesn't have any effect (because you haven't set the global environment path variables), or you require a different version of Java for different bot clients, paste a command similar to this one into Powershell:

    Alt Example: C:\Users\YourWindowsUsername\Documents\java\openjdk-8\java-se-8u40-ri\bin\java.exe -jar "C:\Users\YourWindowsUsername\Documents\java\rspeer-windows.jar"


 

58
Online

15.4k
Users

1.3k
Topics

18.6k
Posts